Issues logging in

Incident Report for Disco

Resolved

The incident has been resolved by the upstream auth provider.
Posted May 28, 2024 - 15:05 EDT

Investigating

We are currently investigating an issue with our upstream auth provider some users are experiencing when logging in. We have escalated to our auth provider and are awaiting their investigation and resolution.
Posted May 28, 2024 - 14:06 EDT
This incident affected: Platform.