Platform Outage

Incident Report for Disco

Resolved

The incident has been resolved and the platform is back to normal. We apologize for any inconvenience this may have caused.
Posted Feb 23, 2024 - 11:01 EST

Monitoring

We've identified the issue and have implemented a fix. We are monitoring the performance of the platform.
Posted Feb 23, 2024 - 10:49 EST

Update

The API is out of maintenance mode and operational.
Posted Feb 23, 2024 - 10:41 EST

Update

We are continuing to investigate this issue.
Posted Feb 23, 2024 - 10:14 EST

Update

We've put the platform in maintenance mode in order to reduce the overall load on the system. Maintenance mode will end in approximately 5-10 minutes and the platform will be accessible again.
Posted Feb 23, 2024 - 10:01 EST

Update

We are continuing to investigate this issue.
Posted Feb 23, 2024 - 09:47 EST

Update

We are continuing to investigate this issue.
Posted Feb 23, 2024 - 09:46 EST

Investigating

The platform may be slow in displaying certain pages and components. The team is investigating the root cause.
Posted Feb 23, 2024 - 09:43 EST
This incident affected: API and Platform.