Platform Outage

Incident Report for Disco

Resolved

The incident has been resolved.
Posted Jul 16, 2025 - 14:59 EDT

Update

A fix has been implemented and the platform has been restored. The team is monitoring
Posted Jul 16, 2025 - 14:43 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2025 - 14:41 EDT

Monitoring

A fix has been implemented and the platform has been restored. The team is monitoring
Posted Jul 16, 2025 - 14:39 EDT

Investigating

We are experiencing an outage of the Disco platform. The team is actively investigating.
Posted Jul 16, 2025 - 14:26 EDT
This incident affected: API and Platform.