Issues accessing Disco with Safari

Incident Report for Disco

Resolved

The issue has been resolved. The issue was with Safari versions <16.4 (released March 2023) and lack of support for something that was deployed earlier this week.
Posted Feb 14, 2024 - 12:35 EST

Monitoring

A fix has been deployed and we are monitoring
Posted Feb 14, 2024 - 11:25 EST

Identified

We've identified a potential fix and are in the process of testing it
Posted Feb 14, 2024 - 10:26 EST

Investigating

We are investigating a reported issue that users are unable to access the platform using Safari
Posted Feb 14, 2024 - 09:37 EST
This incident affected: Platform.