Custom Domains Not working

Incident Report for Disco

Resolved

This incident has been resolved.
Posted Feb 13, 2024 - 15:48 EST

Monitoring

We've released a fix and have confirmed that custom domains are working again.
Posted Feb 13, 2024 - 15:34 EST

Identified

We've identified the issue and are releasing a fix while we investigate and fix the root cause.
Posted Feb 13, 2024 - 15:22 EST

Investigating

If you're using a custom domain for your community, the platform fails to load. The team is investigating.
Posted Feb 13, 2024 - 15:13 EST
This incident affected: Platform.