Intermittent Login Issues with Google

Incident Report for Disco

Resolved

This incident has been resolved.
Posted Mar 05, 2024 - 15:28 EST

Monitoring

Error rates look to be recovering, we will continue to monitor.
Posted Mar 05, 2024 - 12:47 EST

Investigating

A few users have been having intermittent issues logging in with Google, there appears to be a widespread issue on Google's end (and a couple other companies). We are monitoring and will provide updates as they become available.
Posted Mar 05, 2024 - 11:04 EST
This incident affected: Platform.