Processing delays in the platform

Incident Report for Disco

Resolved

The incident has been resolved.
Posted Aug 15, 2024 - 14:55 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 15, 2024 - 14:41 EDT

Monitoring

We are tracking an intermittent issue with AWS SQS system that may have caused some delays while processing automations or other delayed actions inside the platform. It appears to have subsided but we are monitoring to ensure everything is 100% before giving the all clear.
Posted Aug 15, 2024 - 14:25 EDT
This incident affected: Platform.