A fix has been put in place and the platform and the API are operational. The team is monitoring the systems.
Posted Aug 06, 2024 - 10:42 EDT
Update
We are continuing to investigate the issue and will keep you updated.
Posted Aug 06, 2024 - 10:26 EDT
Update
The team is investigating the issue and will report back with updates. Our focus is on mitigating this issue and getting the platform back up and running.
Posted Aug 06, 2024 - 10:13 EDT
Investigating
We are currently investigating an issue with degraded performance and slow loading times.