Platform outage

Incident Report for Disco

Resolved

The issue has been resolved and the platform is operational.
Posted Sep 04, 2025 - 10:24 EDT

Update

The platform is recovering, we are continuing to monitor.
Posted Sep 04, 2025 - 10:04 EDT

Investigating

We are looking into the platform being unavailable to users.
Posted Sep 04, 2025 - 09:56 EDT
This incident affected: API, Platform, and Disco AI.